Magento

How to Get Magento SUPEE-8167 Patch Installed

June 22, 2017 Vladislav Yunusov Magento
How to Get Magento SUPEE-8167 Patch Installed

Now we’re credibly informed that PayPal will no longer support HTTP for sending back verification messages. The only acceptable way is to use HTTPS. That’s why it’s necessary to get the patch SUPEE-8167 installed on your website to prevent your website from being down. We’d like to propose you to install the patch by following the ways described below. Before performing, it should be mentioned that interoperability problems can appear after the procedure. So you’re suggested to apply to the team of certified developers who are experienced in Magento patches installation to avoid negative consequences. (more…)

top